OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1320439
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 13, 2024 - 13:55 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host109-a70

Affected racks

G264A16

Affected hosts

host1320439

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3be08606-dca1-4f2f-af95-2436c17155d1
4b487c15-e615-4333-91bc-9295f6b4bbfd
e745853b-5f35-4dfc-9e08-c84fcfb53e8b
Posted May 13, 2024 - 10:01 UTC