OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA9][Data & Analytics] - Dataplatform incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident in GRA9 region has now been resolved.

Here is detail for this incident :
Start time : 14/04/2025 06:39 UTC
End time : 14/04/2025 09:30 UTC
Root Cause : This incident was caused by an infrastructure equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 14, 2025 - 10:12 UTC

Update

We are currently experiencing an incident affecting our Data & Analytics offering, which is causing temporary availability issues in the GRA9 region.

Here is detail for this incident :
Start time : 14/04/2025 06:39 UTC
Impacted Service(s) : Two nodes working instead of three, the workload in the region can be high for the jobs.
Customers Impact : You may experience some delays with jobs on our Kubernetes infrastructure.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 08:28 UTC

Investigating

We are currently experiencing an incident affecting our Data & Analytics offer.
Start time : 14/04/2025 06:39 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 14, 2025 - 07:51 UTC
This incident affected: Data & Analytics || Dataplatform.