OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1270619
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Oct 08, 2023 - 13:55 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host86-a70

Affected racks

G261A03

Affected hosts

host1270619

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


27432609-4577-4ee3-9d08-db42b4a04031
788c6c15-c495-459b-b32c-024907a5990c
951ad125-f451-491a-9575-85564cabd538
Posted Oct 08, 2023 - 11:41 UTC