OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1351108
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 16:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1351108

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9ef2bb45-503c-4e4c-a2e0-a91af57bbb8f
20c4f22d-88e6-497b-b96a-4d94b7c1c88e
f277a813-6bc6-49fe-9788-01b4c98f757d
a5ba35ee-43cf-4c63-8bc6-3d75a5db87ea
1c36b818-e279-4ecf-a234-ae7bf18b30de
d23decbd-531f-4e01-aca5-c648dfc7269f
Posted Jun 06, 2023 - 16:49 UTC