OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5][Containers & Orchestration] - Managed Kubernetes Service incident notification
Incident Report for Public Cloud
Resolved
Start time : 07/07/2024 18:00 UTC
End time : 08/07/2024 13:07 UTC
Service impact : Managed nodes running in GRA5 Public Cloud region might have encountered volume issues (volume couldn't be properly attached to node).
Root cause :Missing properties on Openstack image used in GRA5 Public Cloud to build managed nodes.
During updates which aims to reduce the nodes delivery times, these properties have been unintentionally modified. Misconfigured properties are preventing the CSI component to select the correct driver to use during attachment of Cinder volumes at the operating system level.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 08, 2024 - 13:11 UTC
Identified
Start time : 07/07/2024 18:00 UTC
Service impact : Managed nodes running in GRA5 Public Cloud region may encounter volume issues (volume can't be properly attached to node).
Root cause : Missing properties on Openstack image used in GRA5 Public Cloud to build managed nodes.
During updates which aims to reduce the nodes delivery times, these properties have been unintentionally modified. Misconfigured properties are preventing the CSI component to select the correct driver to use during attachment of Cinder volumes at the operating system level.
Ongoing actions : A patch will be shorty released and we will force rebuilt all impacted nodes.
Update will be posted as significant progress is made.
Posted Jul 08, 2024 - 10:36 UTC
Investigating
Start time : 07/07/2024 18:00 UTC
Service impact : Managed nodes running in GRA5 Public Cloud region may encounter volume issues (volume can't be properly attached to node).
Ongoing actions : A patch will be shorty released and we will force rebuilt all impacted nodes.
Update will be posted as significant progress is made.
Posted Jul 08, 2024 - 09:53 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA5).