OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/BHS/RBX/DE/SGP][Storage] - Object Storage S3 Standard/High Perf
Incident Report for Public Cloud
Resolved
Start time : 28/04/2024 22:15 UTC
End time : 28/04/2024 23:20 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 29, 2024 - 00:23 UTC
Investigating
Start time : 28/04/2024 22:15 UTC
Service impact : Customers might get 500/503 errors
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 28, 2024 - 22:41 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, RBX, SGP).