OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1455545
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 04:58 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1455545.uk1.cloud.ovh.net

Affected instances

afc0ddd5-f430-43c0-a34e-5ef57a58e6cf
d1e28cb1-82ad-440d-b7be-f8ef4471c8ce
Posted Jul 30, 2022 - 04:47 UTC