OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1437375
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 14:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437375

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


68a18b26-92ca-42a0-959f-eacaf26f7014
Posted Jan 12, 2023 - 09:44 UTC