OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1451870
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 23:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1451870

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a8a66d05-7fcb-4f03-9be8-000421ca20f8
df15841d-c773-46ca-ae21-0de65cc01b4b
189ff715-d28a-422a-8bd8-69f5d51e00ad
e6589a3f-0d98-400d-8e12-c7999d4369f7
Posted Jul 07, 2023 - 23:16 UTC