OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX-ARCHIVE][Storage] - Cold Archive incident notification

Incident Report for Public Cloud

Update

Please find below an update on the situation:
Update : The completion rate has now returned to normal levels; however, a considerable amount of time will still be required to fully clear the backlog.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 08, 2026 - 16:42 UTC

Update

Please find below an update on the situation:
Update : We continue to see a backlog of archiving operations that began on 07 Nov 2025 10:00 UTC. The backlog is being processed, but the rate of completion remains below normal levels, resulting in extended latency for new archiving requests. No new tasks are being blocked, but they are progressing more slowly than expected.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 29, 2025 - 16:17 UTC

Update

Please find below an update on the situation:
Update : We are continuing our archiving efforts, though completion is taking longer than expected.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 26, 2025 - 21:12 UTC

Update

Please find below an update on the situation:
Update : We are still catching up on archiving, but it's slower than expected.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 17, 2025 - 10:37 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Archiving tasks aren't stuck anymore but slowness is observed.
As soon as a customer request archiving, the data will be billed as if it were on tape even though it may take a while for the data to actually reach the tape.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 12, 2025 - 16:58 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : We are currently catching up on archiving, but we do not have an estimated time frame to share with you at this time.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 01, 2025 - 14:21 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Cold archive offer on the specific region.

Here are some supplementary details :

Start time : 07/11/2025 10:00 UTC
Impacted Service(s) : Archiving tasks are temporarily stuck in "Archiving" state.
Customers Impact : Customers are temporarily unable to archive their data.
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
Posted Nov 20, 2025 - 10:48 UTC
This incident affects: Storage || Cold Archive (RBX-ARCHIVE).