OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1628422
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 08:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1628422

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


94ea75d8-ae82-4274-8f2d-da549fdca05a
33e150cc-90b7-498a-8312-6bfc1fbfd540
Posted Jun 19, 2023 - 08:24 UTC