The scheduled maintenance has been completed. All the services are operational.
Posted Nov 26, 2025 - 15:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2025 - 10:00 UTC
Scheduled
As part of our continuous improvement plan, we will be carrying out a maintenance on our object storage offer.
This may temporarily affect latency.
Start time : 26/11/2025 10:00 UTC End time : 26/11/2025 16:00 UTC Service impact : You may experience latency during maintenance. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our object storage offer. This upgrade include a new feature of checksum validation on the s3 api. This will allow our customers to use the latest sdk version.