OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[UK][Storage] - Object storage
Incident Report for Public Cloud
Resolved
Start time : 07/06/2023 06:00 UTC
End time : 07/06/2023 06:45 UTC
Service status : The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a change
Posted Jun 07, 2023 - 07:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2023 - 07:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 06:38 UTC
Investigating
Start time : 07/06/2023 06H00 UTC
Service impact : Object storage is unreachable for customers in Uk region
Ongoing actions : Investigating
Our technical teams are working on the issue.
Update will be post as significant progress is made.
Posted Jun 07, 2023 - 06:25 UTC
This incident affected: Storage || Object storage (UK).