Start time : 04/09/2024 16:00 UTC End time : 09/09/2024 07:50 UTC Root cause : Incident due to an incompatibility between our VNC and Chrome.
We would like to inform you that the incident have been resolved and the situation is back to normal. Thank you for your understanding and patience during this incident.
Posted Sep 09, 2024 - 08:40 UTC
Update
A temporary fix has been applied to the KVM region for UK2. No further issues have been reported from this region. A final fix will be implemented in the coming days for UK2 and RBX-A.
Posted Sep 06, 2024 - 12:26 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding.
Posted Sep 05, 2024 - 09:05 UTC
Update
KVM is working on all regions except for UK2 and RBX-A. Customers will have to use Firefox to make KVM work for the affected regions
Posted Sep 04, 2024 - 20:53 UTC
Identified
Rollback is currently in progress on all regions except for UK2. KVM will only work on Firefox for UK2.
Posted Sep 04, 2024 - 20:29 UTC
Investigating
An incident is in progress on our public cloud offer.
Please be aware that this is currently affecting the functionality.
Here is detail for this incident :
Start time : 04/09/2024 16:00 UTC Service impact : The KVM service for compute instance might be temporarily unavailable. Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.