OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1076855
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 06:07 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1076855

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


cfdee19a-46d0-46c2-8859-46f571bd5230
5e4f34fa-4abc-4afb-84a5-6ddd951f9684
e793f223-3bdd-4b5c-a55a-c5663eb5ac87
8c1a4fb3-9945-4b0b-8904-4e685ae1268e
5bfd2ba6-0d4a-49e6-9dd8-d7c742ed7462
4b8d9d85-d712-4cab-8fd3-9e9c29e49d0e
efb4f254-0bde-41dd-b33e-e59f707f733d
0a0db4ea-89ad-40f2-ab75-6232e93d86a6
506753dc-9110-43ff-90a1-19c90f8da124
9e397e4b-77d8-4ee3-b55f-733e0ec23d3c
069c44e4-c134-4250-8c43-c23cbeda08c5
Posted Mar 24, 2023 - 21:14 UTC