OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1088297
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 01:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1088297.gra7.cloud.ovh.net

Affected instances

dbe25455-50ff-4cd7-b4d8-61a09043855e
Posted Jan 04, 2022 - 01:24 UTC