The maintenance it has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted 2 years ago. May 09, 2023 - 19:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 years ago. May 09, 2023 - 13:32 UTC
Scheduled
Start time : 09/05/2023 19:30 UTC End time : 09/05/2023 23:59 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade some network equipment.
Posted 2 years ago. Apr 15, 2023 - 02:57 UTC
This scheduled maintenance affected: Network || Private network (vRack) (WAW1).