OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972179
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 09:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host13-a70

Affected racks

G212B16

Affected hosts

host972179.gra5.cloud.ovh.net

Affected instances

7319f543-22e6-4fbb-9aa2-17e674114ef0
89456ab9-ac8b-4925-8271-ae47576dd26a
c45f8734-75fb-46c7-a0b7-98f02ea5d0a5
eed6008e-6661-4f61-9492-02a4450d08e1

(generated by Unity)
Posted Dec 06, 2022 - 09:27 UTC