OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host371659
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 02:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host371659

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


cfa30838-ba6e-411c-b00d-f0ae68d45d36
5b38255e-9d3c-4c0a-9ec8-57d345b3a12d
6dae8ad5-e9af-4f37-95a4-c7d4ae214de0
3cdd4138-19e7-4dfa-a60e-1925ce3f8bc3
1c5e1b27-a917-4e81-9f86-76aea10d5342
dc1479cb-43b4-48a8-aafa-8e5446413a50
3ae0f683-c9fc-483d-9308-a8d55fede759
acc0cdab-b52b-420d-a022-5f6d18957df5
75d728d8-1d58-402d-8752-fc3033f13338
e44f061b-8cfd-4e62-8a56-14d8e28432e6
bde11110-6741-486c-9d98-daa7dad3979f
86c333f9-8919-4c6f-8607-d23c48d3c663
11de9ecb-bc3a-4d4b-ad45-04bc9e548e76
Posted Jun 22, 2023 - 01:55 UTC