OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896657
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896657

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0b2d352f-88f0-4be9-a24f-03c020b8b415
8c77821e-22f1-43e3-b18e-dfb715cc467c
258a64a2-378f-424d-bbae-3e98648cc52f
44529096-c49e-4739-8448-66f90d644021
5b8f11bf-5e50-476f-942b-50799f804058
eeac0ee1-f762-4afb-9659-7502bff317bb
bb1422ba-be27-46ac-bbc3-9e88d46eb4fd
3e0c0e42-2823-4900-a413-04d56fa71657
Posted Apr 14, 2023 - 13:12 UTC