OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279105
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279105

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4fd4bdba-12b5-4d50-b860-622c4ac63533
ad060288-f993-4e76-a4f7-3fc272b4d91b
a2b806bd-1f09-4ea7-be33-d3490bfb88ae
58a3c087-7cd7-479f-acde-d3374004b82f
1df0c870-8b3b-4a9a-a568-7bfee128e5b1
1c4a5c45-f46e-4300-be59-3cb8874fb308
3e62d4c0-4b7a-48a7-9fbf-547ab56605c5
f09be31c-5ab6-4262-82e7-a460e5fa54f8
7a04fd4b-f47c-4326-aa00-c0799f99c2af
Posted Feb 23, 2023 - 10:00 UTC