OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host972950
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 03:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972950

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


fe58cb28-0f98-425c-bdd1-fd4ab190980a
c24979a8-3163-4bac-9f49-f6e64fbb3bc9
99d06cc2-abaa-4f2c-91d9-be3ccfbf09ca
f2c542fc-2de3-4b95-926c-9822ee92242f
f9678064-ed1e-4405-bca7-955f51e0940b
Posted Mar 24, 2023 - 21:13 UTC