OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA5 - host1380766

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Mar 26, 2023 - 08:27 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1380766

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2b7d0fd7-d76d-4048-bc3d-1abbfb4729d3
08eb785a-073b-40f0-90c4-f05d85992e67
cc4659fd-0661-4120-9a6f-7cd86acb011f
187e7e2b-fc52-42cf-9971-28b6159250e1
8e600b5a-ea9f-4817-bd66-41009e6bf436
f974fcdd-8593-47bb-8854-70b017b23a3c
Posted Mar 26, 2023 - 08:15 UTC