OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279548
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 07, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279548

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


dedeb3ea-ace8-44e8-9668-622eed467026
7a3f5fe1-105e-4880-a422-19a40300d2b6
dbf25dd9-e65a-4547-b8ec-ff1df870aa8b
ae56bb86-5973-4016-8b43-6e26827e8964
Posted Mar 07, 2023 - 16:47 UTC