OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host954001
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host954001

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


94349067-3c05-4946-bc68-18a0915c6af6
5f1e282d-ce8b-4b15-a633-0ddcffe47dfb
8cd8d046-40a5-42a0-9bc5-d4b208d74225
eafedb61-7636-49db-b7b8-8c739cb0c406
7b1f0383-7c70-49a8-a00f-16e3ae0cd816
c443fe14-856a-4131-a62a-df18856f4f51
9e5c726d-5c28-4045-bc4d-b48b7de98ab7
b563bd11-d6e7-431a-b3c6-80adc46f8ce7
Posted Jun 19, 2023 - 20:29 UTC