OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host749828
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 19:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host749828.gra1.cloud.ovh.net

Affected instances

c06ded39-7f49-4837-97e5-6f548fc74379
531be97d-4984-4ea4-9160-2535c0a3c4e5
2a5cebe8-04a0-48ce-92cd-9fd6fecaa582
883ad705-7393-43f1-aed3-9d7e43e2d8b3
2a0c6e1b-327e-4e1c-a343-c66d89fbbae2
681fe4c5-2d70-4807-abbc-d5035f1089e4
40cfa7f3-951b-47ab-831b-378bcf2802c6
Posted Jan 02, 2022 - 19:13 UTC