OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA9/BHS5/GRA5/SBG5][Public Cloud] Slowness on resources life-cycle management
Incident Report for Public Cloud
Resolved
Start time : 17/09/2023 14:00 UTC
End time : 17/09/2023 19:56 UTC
Root cause : DNS API calls issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 17, 2023 - 19:57 UTC
Identified
Root cause : DNS API calls issue
Ongoing actions : We are currently fixing undelivered worker nodes.
Posted Sep 17, 2023 - 19:02 UTC
Investigating
Start time : 17/09/2023 14:00 UTC
Service impact : Slowness on creation/deletion of managed clusters and Public Cloud instances used as nodes in Kubernetes clusters
Ongoing actions : Diagnosis in progress with the team.
Posted Sep 17, 2023 - 17:56 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).