OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host969998
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 08:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host969998

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f3a68466-4a2b-4a3c-9106-9fd4e0754b69
fa3392cf-ef9f-4c1b-94f6-9cb133824e29
2c8bee56-cda3-4e70-8d3d-c94c20484fe6
bf8925b1-3d9d-4ddc-a6e9-1daead30b798
a3e3d1d1-e50f-426c-9140-45c089ab0655
6e73e9ec-07db-4364-95e8-8874164a5c64
9345acea-0fa7-46fc-bcde-c12f5517ffa3
eb92798f-0a53-4d5e-92bf-6f23e3d01d0a
32fe7727-7486-4ca5-ba8f-1bc0f0054fd0
3a7f5351-e3d7-4028-938a-e12d5bcbf5ac
bbdd0bc1-c435-4b25-9792-8071937564ed
35fb41d4-ffca-487e-a05c-ee47a947647b
Posted Mar 12, 2023 - 08:43 UTC