OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Network] - vRack incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our private network (vRack) has now been resolved.

Here is detail for this incident :
Start time : 02/06/2025 14:27 UTC
End time : 02/06/2025 14:45 UTC
Root Cause : A service disruption occurred due to an unexpected software malfunction.

We thank you for your understanding and patience throughout this incident.
Posted Jun 02, 2025 - 16:14 UTC

Monitoring

We have new information regarding the incident that affected your service(s).


Here is detail for this incident :
Start time : 02/06/2025 14:27 UTC
Impacted Service(s) : Adding instances in vRack was temporarily unavailable.
Customers Impact : No impact observed since 02/06/2025 14:45 UTC.
Between 02/06/2025 14:27 UTC and 02/06/2025 14:45 UTC, customers were temporarily unable to add instances in their vRack.
Ongoing Actions : Our teams are currently monitoring the situation.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 02, 2025 - 15:12 UTC
This incident affected: Network || Private network (vRack) (BHS1, BHS3, BHS5, DE1, GRA1, GRA3, GRA5, GRA7, GRA9, GRA11, RBX-A, SBG5, SBG7, SGP1, SGP2, SYD1, SYD3, UK1, WAW1, US-EAST-VA-1, US-WEST-OR-1, EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C, AP-SOUTH-MUM-1).