OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host984665
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 20:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host984665.gra5.cloud.ovh.net

Affected instances

a9a606b6-1d59-44a5-8f76-6658851f5115
9c06ef94-75b3-422e-9bd7-dda4ebfa6fdf
a60686fa-3b5a-4a14-a39e-ffdef71fe8a0
705326cd-7044-4215-9f5f-5b4036748c37
8dc43ee5-6ac7-4479-81fe-14ab0d6cb953
f529daaa-5a22-478a-a252-18d73e5a2d2f
Posted Jul 30, 2022 - 18:52 UTC