OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host330369
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 14:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host330369

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


7d604adc-2709-44e8-9541-0e49dc3e2216
65ef0556-648a-46ce-b6f5-1bea0968ee3f
406ba2ff-276a-4b2d-81ec-a3a6b983210d
cdc10cb4-b20c-4a86-8cea-5da566a62eb3
819a90dd-af8b-4a90-9a60-b17a664370dc
09ed455d-2dd6-4b4a-b688-0d1245883840
b2649ee0-25d1-4842-b2b7-a2e833fb1c6a
2c368207-fa39-46fb-bfa4-0a72413fbd7b
2409c4fc-85f8-4e90-84e0-b1360a860168
Posted Mar 08, 2023 - 14:32 UTC