Start time : 18/12/2024 01:57 UTC End Time : 18/12/2024 10:52 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : Software malfunction
We thank you for your understanding and patience throughout this incident
Posted Dec 18, 2024 - 13:17 UTC
Monitoring
All impacted services are operational. We are monitoring the situation the time being.
Posted Dec 18, 2024 - 12:29 UTC
Update
The fix implemented enabled us to gradually restore services. Most of the impacted service are operational. We are working on resolving the issue for the few remaining ones.
Posted Dec 18, 2024 - 06:34 UTC
Update
A fix has been implemented. We are currently working on restoring full service.
Posted Dec 18, 2024 - 05:15 UTC
Identified
An incident is in progress on our Public Cloud offer.
Please be aware that this is currently affecting the availability".
Here is detail for this incident :
Start time : 18/12/2024 01:57 UTC Service impact : Some instances are temporarily unavailable Root cause : Cooling module issue Ongoing actions : Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 18, 2024 - 03:24 UTC
This incident affected: Compute - Instance || GRA (GRA11).