OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1603981
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2023 - 15:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1603981

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


df5836b4-ff0e-4bac-b43e-04e1b85d47d5
030940c4-78e0-43c6-a250-bafa0d2190c3
9a9f57df-f3a7-471d-bff8-bb3d35289d71
dcf36e4b-53b2-41b9-b560-a164c3e547ce
Posted Jul 09, 2023 - 14:48 UTC