OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1038739
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1038739

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0962762d-5bc5-4266-94b9-6455d8e1625a
d29f411a-9910-4fd7-8887-96e3751095de
87e963cb-cbc1-423d-87e2-fc24c0385af1
534c21d1-9147-4186-8be4-4db0d2d2500a
95ae3465-9799-4b30-9efe-1fc36f4ff325
Posted Apr 12, 2023 - 12:53 UTC