OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI/VPS - Image End of Life
Scheduled for Nov 30, 2021, 08:00 UTC  -  Jan 4, 2022, 08:00 UTC
Update
The end of life has been postponed to 4 January 2022. Images will remain available until then.
Posted Dec 17, 2021 - 17:26 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Dec 17, 2021 - 09:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2021 - 08:00 UTC
Scheduled
Dear customer,

Several images that we are currently offering for Public Cloud and VPS are going to reach End of Life (EoL), on December, 30th 2021.

You can read further more about our distribution End of Life policy here .

Below is the complete list of images, as well our recommendations and alternatives for Public Cloud and VPS environments.

Centos 8 - AlmaLinux or Rocky Linux - Backup your data, reinstall the server with an alternative distribution and restore your data
Fedora 33 - Fedora 34 or 35 - Backup and upgrade distribution
Ubuntu 20.10 - Ubuntu 21.04 or 21.10 - Backup and upgrade distribution

Starting from December, 30th 2021, you will no longer be able to purchase or reinstall services with the above mentioned images. If you use automation to deploy your infrastructure with any of these images, we strongly recommend you to either change them to another distribution or upload your own image and use it instead.

Additional information for Ubuntu 20.10 and Fedora 33 distributions
Ubuntu 20.10 and Fedora 33 distributions have reached end of standard support. Which means they no longer receive security updates and it is strongly recommended not to use these operating systems anymore.

OVHcloud strongly recommends customers using Ubuntu 20.10 to upgrade to Ubuntu 21.04 or later and Fedora 33 users to upgrade to Fedora 34 or later.
You can refer to the following guides to:

Upgrade operating system: https://docs.ovh.com/gb/en/public-cloud/upgrading-operating-system/
Upload your own image: https://docs.ovh.com/gb/en/public-cloud/uploading-your-own-image/ .

Additional information for Centos 8 distribution
OVHcloud strongly recommends customers to switch to using an alternative operating system of choice. We have made Rocky Linux and Alamalinux available for Public Cloud and VPS 2020 users which are the current alternative candidates of Centos.

For any question, please reach out to our support team.
Regards,
The Public Cloud team
Posted Nov 29, 2021 - 09:36 UTC
This scheduled maintenance affects: Operating System || APAC (SGP, SYD), Operating System || EUROPE (BHS, ERI, GRA, SBG, LIM), and Operating System || AMERICA (USA).