OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Public Cloud] - API
Incident Report for Public Cloud
Resolved
Start time : 30/09/2021 14:00 UTC
Impact : API Public cloud unavailable
Ongoing action : Fix in progress
Next update max : 30/09/2021 15:00 UTC
--------------------------------------
Heure de début : 30/09/2021 14:00 UTC
Impact : API Public cloud indisponible
Action en cours : Correction en cours
Prochaine mise à jour max : 30/09/2021 15:00 UTC

Update(s):

Date: 2021-10-01 07:36:47 UTC
Start time : 30/09/2021 14:00 UTC
End time : 30/09/2021 14:51 UTC
Impact : API Public cloud unavailable
Root cause : Let's encrypt certificate caused a bug on OpenSSL on our infrastructure
Ongoing action : We will migrate the certificates from a Let's encrypt solution to sectigo. The change will be made between 08:00 UTC and 09:00 UTC (01/10/2021) without any impact on the services
--------------------------------------
Heure de début : 30/09/2021 14:00 UTC
Heure de fin : 30/09/2021 14:51 UTC
Impact : API Public cloud indisponible
Origine de l'incident : Les certificats Let's encrypt ont causé un bug sur OpenSSL sur notre infrastructure
Prochaine action : Nous allons migrer nos certificat d'une solution Let's encrypt vers sectigo. La modification va être effectué entre 08h00 UTC et 09h00 UTC (01/10/2021) sans aucun impact pour les services


Date: 2021-09-30 15:02:34 UTC
Start time : 30/09/2021 14:00 UTC
End time : 30/09/2021 14:51 UTC
Impact : API Public cloud unavailable
Root cause : Let's encrypt certificate caused a bug on OpenSSL on our infrastructure
Ongoing action : We no longer observe any impact on the manager and API. We are studying a final fix and remain in observation
Next update max : 31/09/2021 08:00 UTC
--------------------------------------
Heure de début : 30/09/2021 14:00 UTC
Heure de fin : 30/09/2021 14:51 UTC
Impact : API Public cloud indisponible
Origine de l'incident : Les certificats Let's encrypt ont causé un bug sur OpenSSL sur notre infrastructure
Prochaine action : Nous n'observons plus d'impact sur le manager et API. Nous étudions une solution de fix définitive et restons en observations
Prochaine mise à jour max : 31/09/2021 08:00 UTC

Date: 2021-09-30 14:54:31 UTC
Start time : 30/09/2021 14:00 UTC
Impact : API Public cloud unavailable
Ongoing action : Fix in progress
Comment : Our team Our teams fixed part of the incident.
They see that the API is working live and that the call via the manager is failing. We are continuing our investigations
Next update max : 30/09/2021 15:30 UTC
--------------------------------------
Heure de début : 30/09/2021 14:00 UTC
Impact : API Public cloud indisponible
Action en cours : Correction en cours
Commentaire : Nos équipes ont fixé une partie de l'incident.
Elles constatent un fonctionnement de l'API en direct et un echec lors de l'appel via le manager. Nous continuons les investigations
Prochaine mise à jour max : 30/09/2021 15:30 UTC
Posted Sep 30, 2021 - 14:23 UTC