OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1437737
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 16:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437737

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f290f909-5636-474e-948b-225e16459d22
147d5ef9-1c1b-4f08-8183-c7171971b582
b5c80b33-636b-4f7f-a6d4-a58473ef1ed3
Posted Jun 08, 2023 - 16:05 UTC