OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1582655
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 22:35 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host1582655

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


51c6a012-66c6-46a1-bf0d-9bbd749c34c7
a98db716-06aa-485d-a5d1-782fe74b88e2
44b971f5-b6b6-4fec-b2fd-d4d837a290a3
Posted Jul 14, 2023 - 22:27 UTC