OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1338132
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1338132.uk1.cloud.ovh.net

Affected instances

3e15ee95-5c06-457c-a7ef-98e535012f6d
a183678e-8a17-4faf-8431-98ffa8bd2c0c
e0dea37b-7e5f-411b-a21d-123ccbfa5a69
41b12077-6b9a-4f09-b275-0f187032efb5
6f93d62a-6f42-4cef-b741-2a90f5167ddd
fe94d60b-aa3d-4515-9b77-d34ee4bab4f5
Posted Nov 15, 2022 - 12:40 UTC