OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1023110
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted May 27, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

fra1-lim1-pciz1host12-a70

Affected racks

L113B05

Affected hosts

host1023110

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


065c1f80-3665-4173-9f28-c13a9e619a10
117cc8bf-e6d7-4460-be28-560769d46a70
1aa734fc-54dc-4fd5-80b2-eeae5d252614
27b1326a-b572-4bf3-a3f0-e8fe1ca28e58
4a03923f-4f52-4805-809f-c25eeb37354a
4b6b78e0-d76e-4e0f-99f7-86f7846ea407
555a8dec-2d1a-42dc-9d05-8eaf83bff9af
674f6805-ccae-4945-8491-dcd3a47b934e
6a9865ee-825e-4e25-a574-0b13d0b4c43c
6b93a32c-fade-4cc3-97ec-a4e0125c6e71
8abe50e9-98bb-4251-b834-da8b16087295
8f17c49f-1fe3-4e50-abb3-82803660f422
96b5a625-1ec6-4bf6-835b-158f64220039
a0660b68-f282-4334-9068-6fd3fe7e9b8c
b705c84f-34f8-499f-aed4-1ae066e493aa
ca9aa9a6-7dc5-4929-b333-7929237f7754
cc7adfd9-edb8-4dd0-a47e-426f920e6f30
de1387ca-920e-472c-ad11-1da258bc953d
e9bcab15-83db-4ffa-8283-c674a3bf8f69
eaf92a97-b03a-4e6a-a120-95afc148b01f
ec0a0942-b440-4fb0-9561-12df1d2b34fb
f47b190c-8311-4075-a3e4-b2e267b2376c
fa1d5d13-a60c-4bd9-a941-0182b4248b08
Posted May 26, 2023 - 19:39 UTC