OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[US-EAST-LZ-ATL][Public Cloud] - Local Zone incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on our Public Cloud offer, which was causing availability issues in the US-EAST-LZ-ATL Local Zone has now been resolved.

Here is detail for this incident :

Start time : 27/03/2025 15:50 UTC
End time : 28/03/2025 03:25 UTC

We thank you for your understanding and patience throughout this incident.
Posted Mar 28, 2025 - 08:42 UTC

Identified

We have determined the origin of the incident affecting our LocalZones offer in US-EAST-LZ-ATL.

Here are some supplementary details :
Start time : 27/03/2025 15:50 UTC
Impacted Service(s) : US-EAST-LZ-ATL LocalZone is not accessible from OVH servers but it is available from outside of our network.
Customers Impact : You may experience some difficulties accessing the US-EAST-LZ-ATL LocalZone from the OVH servers. There are no connectivity problems from the LocalZone servers to outside our network.
Root Cause : This incident is caused by the operation of our provider.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 19:52 UTC

Investigating

We are currently experiencing an incident affecting our Public Cloud offer, which is causing availability issues in the US-EAST-LZ-ATL Local Zone.

Here is detail for this incident :
Start time : 27/03/2025 15:50 UTC
Impacted Service(s) : US-EAST-LZ-ATL LocalZone is not accessible from OVH servers but it is available from outside of our network.
Customers Impact : You may experience some difficulties accessing the US-EAST-LZ-ATL LocalZone from the OVH servers. There are no connectivity problems from the LocalZone servers to outside our network.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 19:33 UTC
This incident affected: LocalZones || US-EAST (US-EAST-LZ-ATL).