Start time : 13/11/2023 01:18 UTC End time : 13/11/2023 03:30 UTC Service impact : Instances in rack G122A08 were temporarily unavailable. Root cause : A network equipment caused the incident Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2023 - 03:32 UTC
Identified
Start time : 13/11/2023 01:18 UTC Service impact : Instances in rack G122A08 are temporarily unavailable. Root cause : A network equipment caused the incident Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 13, 2023 - 01:40 UTC
This incident affected: Compute - Instance || GRA (GRA1).