OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1529061
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 04:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1529061

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9b31f6c0-15ae-4bbd-b47a-0d1b8f942956
c87e49a7-e2e6-47ac-8460-4576233d4597
04940b88-38b6-4dcb-b62c-8d72ebb6d59e
58f23950-6e49-40eb-be9f-d54c2463e1c0
d0d7cab2-756e-4319-b72e-b93f68aa193d
f7db6fb7-90e2-4bf4-9239-116787fadb1a
da49f718-6cb7-407b-82ff-6301fd6a340f
da549fdb-441e-4e40-8f3c-3b2d0030e0b9
Posted Jul 05, 2023 - 03:56 UTC