OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host972950
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 03:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972950

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c9704e5f-7401-4186-9c5c-5bd309e88dd9
75742fc5-86a2-48c1-8f3a-45069c6e0218
6fada363-eee1-491c-8dda-896b0fc6bb66
5bdb05de-1345-4e85-9ea6-6f288b5ca123
a1b0aacd-e2de-4c73-87d8-09fd6405689b
662de887-8ce8-48f8-9081-4a3683b9dcf7
8ccf8be3-f48c-4420-b16a-9255a5f65a69
af7271e9-1837-4e49-954e-c845dd694dbe
567dbbf1-8227-46b8-ac98-3ad80401719a
fe58cb28-0f98-425c-bdd1-fd4ab190980a
c24979a8-3163-4bac-9f49-f6e64fbb3bc9
16605814-80ff-4126-803f-66f108339ff1
Posted Jul 07, 2023 - 12:53 UTC