Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 20, 2023 - 07:00 UTC
Scheduled
Start time : 20/12/23 07:00 UTC End time : 20/12/23 17:00 UTC Service impact : Some pods could be in imagepullbackoff error for a short time. Root cause : As part of our continuous improvement policy, we are doing a maintenance on the MKS Registry.
Posted Dec 19, 2023 - 21:59 UTC
This scheduled maintenance affected: Containers & Orchestration || Managed Private Registry (GRA, DE, BHS) and Containers & Orchestration || Managed Kubernetes Service (BHS5, DE1, GRA5, GRA7, GRA9, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1).