OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1436617
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:54 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1436617

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ccb47184-fe8e-414a-84cb-e53ec78e41a5
74ed7d35-52ab-474c-a0b5-748882881bbe
28b01925-fa55-4ce7-af64-f38226f7db1b
b58eee04-a362-4a1d-ab57-d8e90ec6166e
6388378c-a01c-4b36-894a-9fa59269d994
9cf16a48-3bbf-4f7b-a25d-13124eec9e8a
732e19a0-7961-4c54-988b-322ac30d7f91
52cec620-77ea-470a-b06c-830d006548e9
ae4ebf1e-0e11-4e94-9c31-b5b3d42656b3
Posted Feb 28, 2023 - 10:43 UTC