OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1582671
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 26, 2023 - 16:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1582671

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


64b73aee-60df-45ee-91d6-db7f302fbe6b
cb2715cc-53ba-4df6-92f0-387ba6909874
98727c66-479a-4926-b201-17cac170a3a9
095ac76e-dbce-4383-b08b-418230924dc8
4829ed20-e301-4c73-8a15-d5388c1a0439
02ed30fd-375b-4524-840b-129223cca8bb
9bd0b82b-256a-44a1-8f73-4eafc75264e5
58877613-4039-44e0-be94-7bf435c02af4
Posted Jun 26, 2023 - 11:56 UTC