Start time : 23/08/2024 09:12 UTC End time :23/08/2024 12:40 UTC Root cause : This incident was due to software issue. Our technical teams resolved the issue. All impacted services are now operational.
We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Aug 23, 2024 - 12:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 10:56 UTC
Investigating
Start time : 23/08/2024 09:12 UTC Service impact : Customers who wish to modify the Neutron L3 service may experience network connection loss. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 23, 2024 - 09:54 UTC
This incident affected: Network || Gateway (GRA11) and Network || Load Balancer.