OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host787345
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 15:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host787345

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


eaa598c6-0340-41a5-af73-880baaa715b7
ed1645a4-dc6f-46e4-8682-efb33d444ed5
f2316607-a784-4f31-a623-a6d8133ada39
Posted Mar 21, 2023 - 15:08 UTC