OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1373771
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373771.gra5.cloud.ovh.net

Affected instances

53bf76e7-318d-469d-adbe-9294e4cb6fd9
944db04a-1eff-45d9-b0f0-c3981c6d1d15
Posted Jan 04, 2022 - 20:32 UTC